I installed the .NET Framework during my Studio installation but when I launch the installer again it asks to install .NET again.

Please first download the 4.0 version of .NET Framework from Microsoft, http://www.microsoft.com/en-us/download/details.aspx?id=17718, then run the Fretlight Studio installer again. 

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk